万年素人からHackerへの道

万年素人がHackerになれるまで殴り書きするぜ。

  • ・資産運用おすすめ
    10万円は1000円くらい利益
    • ・寄付お願いします
      YENTEN:YYzNPzdsZWqr5THWAdMrKDj7GT8ietDc2W
      BitZenny:ZfpUbVya8MWQkjjGJMjA7P9pPkqaLnwPWH
      c0ban:8KG95GXdEquNpPW8xJAJf7nn5kbimQ5wj1
      Skycoin:KMqcn7x8REwwzMHPi9fV9fbNwdofYAWKRo

    2013-11-04から1日間の記事一覧

    GHUnitのインストール for Xcode 5.0

    ↑の本を参考 Xcode用の備忘録として書いた・Targetの設定 既存のProjectへ追加する。 ちなみに既存のプロジェクトは「GHUnitBase」で作ってます。 Xcodeの4.xではAdd Targretの「+」ボタンが左下のあたりにあったが、version 5ではそこにはない。 ・「Edito…

    rake rails_admin:installの時のメッセージメモ

    rake rails_admin:install - Hello, RailsAdmin installer will help you set things up! - I need to work with Devise, let's look at a few things first: - Checking for a current installation of devise... - Found it! - Looks like you've already …

    Rails、Nokogiriのエラー

    rake -D rails_adminとやると Reason: Incompatible library version: nokogiri.bundle requires version 11.0.0 or later, but libxml2.2.dylib provides version 10.0.0 のエラー発生。URL: https://gist.github.com/vparihar01/5856524 のgist通りにやっ…