読者です 読者をやめる 読者になる 読者になる

万年素人からHackerへの道

万年素人がHackerになれるまで殴り書きするぜ。

Meteorのエラー

meteorコマンドで起動時にこのエラー。

Problem! This project does not have a .meteor/release file. The file should
either contain the release of Meteor that you want to use, or the word 'none'
if you will only use the project with unreleased checkouts of Meteor. Please
edit the .meteor/release file in the project and change it to a valid Meteor
release or 'none'.

とりあえず.meteor/releaseのコマンドで空っぽの「.meteor/release」を作ると。

Problem! This project has a .meteor/release file which is empty. The file
should either contain the release of Meteor that you want to use, or the word
'none' if you will only use the project with unreleased checkouts of Meteor.
Please edit the .meteor/release file in the project and change it to a valid
Meteor release or 'none'.

のエラー・・。

Upgrading minitrello from 0.x to Meteor 1.x を見ると

> meteor --version
Meteor 1.1.0.2
METEOR@1.1.0.2

をそのファイルに書けばいいみたい。