万年素人からHackerへの道

万年素人がHackerになれるまで殴り書きするぜ。

Toandoでのエラー

ValueError: HTTPS requires either python2.6+ or curl_httpclient

URL: https://github.com/facebook/tornado/issues/293
github に同じエラーで困ってる人がいた。

SAKURAサーバでうってみた

yum list installed | grep ssl
sudo yum install openssl
sudo yum install openssl-devel
sudo yum install zlib
sudo yum install zlib-devel
sudo yum groupinstall "Development Tools"
wget http://www.python.org/ftp/python/3.2/Python-3.2.tgz && tar -xvf Python-3.2.tgz
cd Python-3.2/
./configure -with-zlib=/usr/include -with-ssl
make
sudo make altinstall

・Unityのコライダー
今更だが、

1. その場で生成するようなGameObject ぶつかる飛び道具とか
ColliderとisTriggerにチェックでrigidbodyなし

2. ぶつかる対象
ColliderとisTriggerにチェックでrigidbodyありでrigidbodyには
ColliderとisTriggerにチェックででIs Kinematicだとしても、

の場合
ぶつかる対象動かないとOnColliderEnterメソッドは、衝突判定できない。
しかし、1.のぶつかる飛び道具とかrigidbodyをつければ衝突できる